diff --git a/HomebrewFormula/coredns.rb b/HomebrewFormula/coredns.rb
index 12368cf..0e45c72 100644
--- a/HomebrewFormula/coredns.rb
+++ b/HomebrewFormula/coredns.rb
@@ -11,9 +11,7 @@ class Coredns < Formula
hosts {
fallthrough
}
- proxy . 8.8.8.8:53 8.8.4.4:53 {
- protocol https_google
- }
+ forward . https://8.8.8.8:53 https://8.8.4.4:53
cache
errors
}
@@ -48,7 +46,7 @@ class Coredns < Formula
#{plist_name}
ProgramArguments
- #{opt_sbin}/coredns
+ #{opt_bin}/coredns
-conf
#{etc}/coredns/Corefile
@@ -68,6 +66,6 @@ class Coredns < Formula
end
test do
- assert_match "CoreDNS-#{version}", shell_output("#{sbin}/coredns -version")
+ assert_match "CoreDNS-#{version}", shell_output("#{bin}/coredns -version")
end
end